Enscape causes my Computer to Run Extremely slow

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hey Guys,


    I posted another topic about the VR glass that still hasn't been resolved. Today I'm running into another issue completely. I updated Enscape this morning (9/7) and now whenever I load the program it throttles my computer to the point where the keyboard can't even keep up. I'm currently trying to render a basic panorama and my computer is running abysmally slower than normal. I can operate in SketchUp, Revit, and Lumion without any issues.


    However for some reason while having Enscape open and running, the program runs so much slower than it used to. I had the settings set to the same caliber as previous verison on larger files and now it goes to 1 frame per sec while trying to navigate. I'm running it in a 9 MB sketchup file. Sure three's a good amount of 3d points but this file doesn't give me trouble any other time. I will keep digging to make sure it's enscape causing the issues but I was going to check and see if anyone else has had these issues?


    Thanks,


    T.

  • What graphics card do you have? Enscape does all its work there so if the card is weak it'll be slow.

    I know this as my current machine has a below par graphics card and I experience the same. I just treat it as a necessary evil until I can get a more suitable machine.

  • Paul,


    I'm running with dual 1080 Ti's so the speed of the cards isn't the issue on this one. Previous versions of Enscape have run pretty well. It's only been the last few updates that have caused various glitches and speed issues.


    Has anyone else run into any speed issues with the new update?


    T.

    • Official Post

    Hey Rkitekt01 , could you please send us Feedback using the [Feedback] button in the Enscape context menu? Please make sure that 'Include Logfiles into feedback' is checked in the Enscape Feedback window and add some reference (like your forum name) into the title or description accordingly, so we may connect the provided data to this post.


    This way, we should get all the information necessary to identify the cause of this issue.


    Feedback button in SketchUp:



    Thanks a lot in advance!