VR choppy and blurry in Sketchup/Enscape model

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • The VR headset we're using is the Oculus Quest 2. The resolution is great on it's own applications but whenever we jump into Enscape, it gets very blurry and choppy. It's easier to look at up close, but still not great. This isn't a unique problem to any specific model. Every file/job I've tried has had the same issue. Not sure if it's a problem through Sketchup, Enscape or the headset itself.

    I've messed with visual settings like CA but nothing seems to change.

    Any advice on this would be appreciated, thanks.

    • Official Post

    Rickyjlife , thanks for your post.

    Right away, can you please let me know which graphics card is built into your machine? Based on that I can potentially provide some further tips. You are also using our latest release Enscape 3.3.1 + SteamVR/Steam, is that correct? If not yet, please make sure to do so as we highly recommend that. If that does not make a difference, just get back to me.

    • Official Post

    I'm using Enscape 3.3.1 with Steam VR and a NVIDIA GeForce RTX 3060

    Thanks a lot for your reply. Just to make sure, even when you lower the Rendering Quality to Draft, you still experience some "choppyness"?

    Definitely also make sure that you are using the latest drivers for your graphics card.

    If using even a small test scene and you tried the above but it still makes you perceive some stuttering, please also send us a Feedback Report, just so we can also check your log files for any issues:


    Gladly let me know once you have done so and I can have a look at them myself directly.

  • You say that it's not specific to any job/model, what does it do if you start a new model in SU and just have a floor plane and a cube? Is it still choppy/blurry there?

    Are you connected with a cable or are you trying to do it wirelessly? (wireless requires a more controlled enviroment and good network hardware)