Outlines too Thick in Export

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hi, I'm the IT admin for someone, trying to help them with an issue in Enscape.
    When he exports an image (screenshot) and has outlines enabled, they're much thicker than he expects, and thicker than what is in the live view. He can run the same file on another computer with the same settings, and it looks like he expects.


    The issue started after Enscape began crashing. So, around the same time, for no apparent reason, the lines were thicker, and enscape started crashing. He updated to the new version of Enscape and no more crashing. But the lines are still too thick.
    I've tried updating the video driver. I've completely removed Enscape and every trace of it in the file system and registry, and re-installed, and still the same issue. we tried a different user account on his computer. I've run the GPU (rtx 3080) through benchmarks and stress tests, and it seems fine. My client thinks it's hardware issue, since this began w/ crashing.. But I really don't think it is. I'm out of general IT ideas..

    Does anyone have any suggestions? Screen shots below.. He says these are the exact same settings in the same version of Enscape, on two different computers. The one w/ the more subtle lines is what he wants it to look like, and what it did look like on this computer before it started crashing. The one titled "Alienware Test 1_autoscaled.jpg" is the 'bad' one.


    thank you.

    • Official Post

    Welcome to our Forum and thank you for the report, I appreciate it.


    Right away, please also submit us a Feedback Report with log files from that machine on which Enscape crashes:

    https://enscape3d.com/communit…sing-the-feedback-button/


    This way we can further look into why Enscape does not run successfully, and perhaps also why the outlines seem to now be different. Just to make sure you're aware though, simply put the lower the resolution of a rendering the thinner the outlines so to speak, and vice versa. Perhaps some renderings were exported with a higher resolution like 4k before, and were re-exported using just Full HD (1080p)? You of course mentioned the settings were the same, but just FYI as well.


    In any case, the feedback report will let us know more, so kindly submit one and get back to me again ideally once you've done so.

  • I've submitted feedback logs, and sent in more images..


    [ContactForm][Tech Support] Rendered Files are low quality / 01094952 / [ ref:_00D0Y1IeF9._5001n1pSLWZ:ref ]


    I'll post the images publicly, too.

    EnscapeView is the way it looks in Enscape. He says the exports looked almost the same as the enscape view. And now, they look like the 2nd image, EnscapeExport.

    So, top post was the same file after being exported, on two different computers, but with the same settings. And, this one is the preview vs the export on this one computer.

  • I've had the same issue. I am very surprised this isn't all over the forum. I can't recall which upgrade this changed, but the line work used to be beautiful and then I upgraded and it's not been good since. It's too thick and seems less likely to follow the linework in SketchUp. But really, the quality of the lines as seen in the Enscape real-time render window and what actually renders is WAY different.