All of sudden : "Enscape encountered a fatal error on startup. Open the logs directory ?"

  • Hi there,

    All of a sudden i face that problem. I've seen a few people here who had that exact same problem but no solution were avalaible.


    Tried everything i saw here and there on that forum but no luck, please advise.


    AND i can't submit a feedback ticket through the plugin since it does not load in sketchup because of the error.


    See attachment

  • Hi dunnno


    In case you haven't done so already, could you make sure you are using the latest version of SketchUp and Enscape.


    If that did not resolve this issue for you, then please try the following:

    • Disable the internal GPU (Intel) in the Hardware-Manager as seen in this link.

    Additionally, it may be worth to check the following:

    • If the infamous Nahimic OSD is installed on your machine, we have had unfortunate encounters with this software in the past. Although that was with OpenGL it might be worth a try to uninstall it (part of the Alienware Sound Center)
    • In case the Epic Online Service is installed on your machine, this might interfere with the graphics initialization, our developers think it would be worth a try to uninstall it and try running Enscape again.

    If none of the above worked for you, could you please manually send us the necessary log files, you'll find them here:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin


    Additional log files:

    "%Temp%\Enscape\Logs"


    You can just place all the files that are contained in these folders into a .zip file and send these to us.