Animated Texture Formats Not Recognized

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.
  • Hi All,


    Anyone else having issues with Enscape 3.4.0 with regard to animated/video texture? The Enscape Material editor gives me a "file format not compatible" for any MP4 or MOV file I try to assign. I get the same error no matter the file size. I've tried files I've downloaded from Stock Video sites, and video capture files I've used for previous projects that I know have worked in Enscape in the past.

    Is there a certain Codec or setting I should convert to? I have Premiere Pro, and OBS Studio if I need to convert the files to something that will work with 3.4.0.

    I'm using Rhino 6 with the latest Enscape build.

    I've also submitted this issue using the feedback form - waiting for a response.


    Thanks

    • Official Post

    I'm sorry to hear about this.


    Is there any chance you could send me one of those video files that used to work in a version of Enscape prior? I'd like to check out the codec used and so forth. You can use wetransfer.com and just share the download link to it here.


    Also, using the H264 codec and either .mov, .mkv or .mp4 file extension works fine on my machine. It also cannot hurt to acquire one of the codec packs you'll find here.

  • Okay All - I think I figured out the issue :


    I had an expired trial for the IRAY renderer plug-in. it was still on my plug-in list to load. Once I unchecked that on my plug-in list, and restarted Enscape, the MP4, MOV files started to load again.


    There must be some kind of conflict with either the Iray plug-in itself or the failure of Iray plug-in loading successfully.


    The video files are now assignable and seem to be playing fine now.


    Thanks.

    • Official Post

    Thanks a lot for that feedback.


    This is something we can keep in mind now whenever this issue resurfaces again, so much appreciated and I'm glad you were able to resolve it.