Looking forward to going back to V-Ray - 262 days and counting

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • I made a quick decision based on a review to subscribe to Enscape, I was under pressure to get some renderings done quick and I made the leap from V-Ray. I accomplished my initial requirement to complete a project, but I regretted my decision just as quickly.


    My first call just to ask questions was met with some neanderthal high pressure salesmen who couldn't tell you anything not on his script. Even after I purchased my subscription staff kept hammering me to subscribe. I finally got them to quit after several attempts to unsubscribe and finally sent their emails to my spam folder. No offer of help or pointers to support links mind you, just SUBSCRIBE!


    I think they may have improved their website some, but at first it appeared the site had one and only purpose - get new subscribers. It was almost as if Enscape didn't know what to do with subscribers once they got them. I could hardly find my own account page and subscription. Nothing like AutoCAD or other professional websites, with links for training, support, etc., everywhere you look.


    Apart from the software program bugs, the latest insults are:


    1) where can I find a plain old fashion email address for support instead of using their funky app? The little 'Support' link at the bottom of the page requires a sub-molecular microscope to find, but clicking the link causes a POS app to 'f's' with my email browser and I stopped. It's hard enough to keep Outlook from glitching to risk that BS. I got it – you got me to subscribe so leave you alone until you can figure out how to run a 1st class company instead of some fly-by-night startup.


    2) I did a driver update, and my system crashed and can't re-install my Enscape software key. A totally glitched dialog pops up and tells me I must unregister a user. It won't let me do it from the dialog or anywhere in the program, and the dialog trial button doesn't work either, so the program is unusable. I've been hunting around on the website, and I think I may have finally found out how to 'unregister' myself (or did I just cancel my subscription?), but then I received an email saying I must wait 7 fricken days for it to kick in, that's after already losing a few days with my busy schedule.


    Getting on the forum here, I tried to DM a moderator, but I guess I'm getting very impatient because I gave up after 5 or 10 minutes.


    The Sketchup/V-Ray learning curve may be like climbing a vertical wall, but now it's clear what path I'm taking.

    • Official Post

    teagueAMX , welcome to our Forum.


    I am sorry to hear you've had such a bad experience with Enscape and seemingly everything involved alongside.


    If you like, we can also discuss this further through a dedicated direct message for example if you'd like to go into detail as to whom you reached through the phone. I'd like to look into this of course, but this kind of information may be a bit sensitive to be shared openly.


    Also, you mentioned "software bugs", so if you could perhaps go into a bit more detail as to what issues you experience exactly then that would be very helpful to get a better understanding of this scenario.


    Furthermore, regarding 1), our support e-mail is always support@enscape3d.com - You can reach us via the Feedback button too which only requires a few clicks. I am not sure what you refer to with "but clicking the link causes a POS app to 'f's' with my email browser and I stopped." , could you perhaps send me a screenshot of that specific link you've tried to click on? Perhaps it simply tried to lead you to an e-mail program installed on your machine? (like e.g. Outlook)


    Moving on regarding 2), especially since you mentioned that a specific dialogue was "totally glitched", is there perhaps also a chance to send us a screenshot of this behavior too? If it still persists that is. I am not sure if we heard about this particular issue yet, so again it would be helpful to us. You can also send in a Feedback Report with your log files using the same feedback button linked above, so that we can check said logs for any issues that may have caused unwanted behaviors as you've detailed in your post.


    In any case, it will be sad to see you leave again but if you ever require any further assistance or help we'd also be happy to provide that.

  • Hi Demian, thanks.


    I called Germany about an hour ago my time 1:45pm -8gmt (10:45pm +2GMT) so the office is closed asked for tech support.


    I've clicked on the 'about button' and did all those instructions a dozen time, but I think the problem is when I reloaded my operating system (I wasn't able to load my image file) Windows renamed my machine, so even if the machine fingerprint is the problem. Even though I remove the license key, it still thinks there is another machine (my old os build) that has a different machine fingerprint.

    • Official Post

    teagueAMX , thanks a lot for your reply.


    In this case, it seems that the license is stuck - I can gladly reset it accordingly so that you can activate Enscape again as usual, for that I simply require either your license key or even better, the e-mail tied to the license. You can send me either info through a direct message please for obvious security reasons.


    Thanks a lot in advance. :)

  • Hi Demian,


    I think I may have gotten it fixed. At 12:00 AM my time (9:00AM their time) I called Germany and couldn't get anyone to answer the phone. But I was able to email tech support (<Name removed by admin>), and I'm not sure if that person did anything or not, but this morning it accepted my key.


    Thanks for your help and I'll let you know iuf anything changes.