Strange Enscape Trial experience

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I am mainly interested in testing the Enscape Trial for VW on Mac.

    As there is no Mac VW version I decided to re-test a current Enscape

    version after some years again if needed on the PC instead.

    (Have to say that I am not a big fried of working Windows if avoidable)

    (And hope for a new trial period in case Enscape will finally release

    a Mac version for VW at one point)

    Windows 11 latest,

    Ryzen 3950, 64 GB RAM, RX 6800

    1. Searched for a Trial Download on Enscape site,

    found something, filled a form and waited - nothing

    2. Searched for a Trial Download on Enscape site again,

    found something new, filled an even more extended form and waited,

    download link mail arrived this time.

    3. Downloaded the *.msi.exe,

    double clicked to install,

    Windows does some work, asks for password,

    Windows throws out a Warning Message :

    this is not a suitable software version for your PC !?

    4. Tried installing again,

    same result.

    5. By accident I realized that Windows extracted a *.msi (without .exe ending)

    in my Download Folder,

    I tried to install the msi this time and it finally worked without any issues.

    6. tried to access it from a VW Beta version,

    was not able to access Enscape from there

    7. Went back to VW 2022, found the Enscape Palette and wanted to start testing.

    Opened a file and activated the plugin,

    > Warning Message : Your Trial Period has ended (!?)

    (Is there only a single Trial Period for a life time ?)

    Somehow I lost motivation and trial ambitions a little for now.

    • Official Post

    zoomer , I can gladly renew your trial time - Simply send me the machine fingerprint which you'll find here (About button -> Manage Licenses button):

    And I'll reset the 14 days afterward. Should you still run into any technical problems too, just let me know of course.

  • Demian Gutberlet

    So far it did not work.

    Still it says invalid/0 days/expired ....

    But I downloaded 3.5 Preview which looks like it would theoretically

    also work on newer versions than VW 2022, which is great !

    Maybe just a connection or Firewall or such problem ?

    Just for convenience, here my footprint :


    • Official Post

    Thanks a lot for your further reply.

    Please try opening Enscape once more now. If the trial time is still 0, let me know and we'll find another solution so that you can try Enscape. :)

  • Thank you very much Demian,

    Sorry for the delay,

    no, license seems works now, it say 14 das left. I will test now ....

    OK; Trial License is ok,

    But when I try to load Enscape from VW it will stall with the :

    Prefetch Resources Progress Bar

    at 2%

    (latest Enscape Preview and this happens also with current VW 2022)

    Will try empty files from scratch ....


    I wonder why I get all your Forums actions duplicated in notifications ....

    Activating my post, every Reply to my Thread, ....

    (I checked a few times that I had only one Post send)