Trees have no shade and look fake when reducing Sun intensity.

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Currently working on a new project, I am trying to achieve an overcast, cloudy setting in my exterior rendering with soft shadows and no direct sunlight.

    When I reduce the Sun intensity to achieve soft shadows and the overcast look, the trees lose contrast and shade under the leaves.


    Check out these examples with sunlight:



    You can see the trees have shade under the leaves and enough contrast. Now compare that to these:



    Even when there is no direct sunlight, trees are still supposed to have shade under the leaves. Compare the trees to the black car, which has dark shade (not shadow) underneath. Am I doing something wrong or is this Enscape's problem? I'm rendering on Ultra. I believe this has to do with the fact that the sunlight passes through the leaves on the trees and gets transmuted ("Foliage" material). As a result of that the underside of the trees get 0 shade/contrast. How can I fix this? Post-production does not fix the problem because lowering shadows or increasing contrast affects the whole scene.


    Here's some overcast photos for reference. Notice the shade of the trees has uneven lighting and darkness.


  • Try using a overcast HDRI to light the scene instead of the sun intensity slider. That may solve your issue if you can find a HDRI that fits what you are looking for. The only other solution is to turn the clouds all the way up so they simulate the blocked sun. Either way the sun intensity slider is not the option you should be adjusting.

  • Spent some hours experimenting. Tried overcast HDRI-s, keeping the Sun intensity at different percentages (5, 25, 50 etc), playing with the HDRI image brightness, default cloud system thickness - still not getting better results.



    Look at the shade in the shrubs with the checkmark. And then the same shrubs on the right - the render is inconsistent. There is also shade under the leaves of the closest tree, but when you compare it to the Maples across the street, they look like they were inserted with Photoshop. They have no shade or contrast. :(


    Demian Gutberlet, can I get some tech support around this? This problem limits my work. I am forced to only create sunlit renders, because overcast and moody shots turn up like this...

    • Official Post

    Hi ViggoPaulman , thanks a lot for your detailed report.


    Right away could you please try turning off "Fog" through the "Atmosphere" tab in our Visual Settings? Simply set the slider to 0%, as it can sometimes make objects in the distance appear brighter compared to the rest closer to the camera.


    Also, you are using our latest release Enscape 3.4 already? If it isn't too much trouble, is there a chance for you to package the scene and send it over to me? You could use wetransfer.com (or any other uploader) for example and send me the link to it through a DM. It's enough if you only include the relevant parts of the project and remove the rest, however you like.


    I'm asking for the scene because even when trying to reproduce this exact behavior on my machine (with fog disabled) the difference in brightness between one vegetation asset to the next isn't as stark as seen in your screenshots.


    Thanks a lot in advance.

  • Unfortunately I encounter this all the time as well. The addition of RTX enabled ray-tracing has helped a fair amount, but I still get these "glowing" trees in low-contrast situations. I would love to see better handling of these kind of global illumination cases. The default full sun model makes the shadows too dark, and there doesn't seem to be good way to lighten the shadows outside of post-processing.


  • Hi Demian! Thank you very much for the reply and your support. To answer your questions:


    - The Fog setting is off in the renderings I showed. I also tried to play around with that setting but it didn’t help.

    - The version I tested this on was 3.4.


    I can gladly send you the SketchUp file. Will contact you via DM.

    I’d like to note though, that my main problem is the Maple trees that I circled out. The leaves have no shade/contrast underneath and seem to “glow” when there is little sunlight, like andybot mentioned. I have a feeling this is simply an Enscape calculation question but I’ll be very thankful to hear what your dev.team has to say.

  • I designed city landscaping some time ago, and I didn't think trees were glowing. This was done without HDRI background. This is perhaps similar lighting you are describing without direct sunlight? I always have sun brightness quite low well under single digit. I didn't use many artificial lighting for this one, but you may want to try placing fake soft lightings here and there with low intensity instead of relying on one global illumination source.

  • I designed city landscaping some time ago, and I didn't think trees were glowing. This was done without HDRI background. This is perhaps similar lighting you are describing without direct sunlight? I always have sun brightness quite low well under single digit. I didn't use many artificial lighting for this one, but you may want to try placing fake soft lightings here and there with low intensity instead of relying on one global illumination source.

    Hey thank you for the input! Yes, that is the result that I’m aiming at, perhaps a bit more gloomy/moody. Your comment makes me think that my problem is in the trees themselves perhaps? The “glowy” ones in my scene are Maple trees. Maybe there’s something wrong with them? I will check tomorrow again.


    Your scene looks very beautiful. Did you use HDRI in your render or is it the default clouds/sky? Also I may be wrong, but it seems your day time is either early morning or evening, correct?

  • Hey thank you for the input! Yes, that is the result that I’m aiming at, perhaps a bit more gloomy/moody. Your comment makes me think that my problem is in the trees themselves perhaps? The “glowy” ones in my scene are Maple trees. Maybe there’s something wrong with them? I will check tomorrow again.


    Your scene looks very beautiful. Did you use HDRI in your render or is it the default clouds/sky? Also I may be wrong, but it seems your day time is either early morning or evening, correct?

    I usually use HDRI, but this one is just default sky with shadow sharpness 0% and low sun brightness (definitely lower than 10%).

    Probably the time was somewhere it doesn't cast direct sunlight into the scene.


    There are some spot lights used in the scene, but it was to emulate reflectors in photography rather than actual light source.

    This is why I wish Enscape to offer a way to hide Enscape light in reflection, like you can with Vray.


    Don't remember which tree I used, but it's surely worth checking if it's the tree itself is the culprit.

  • I think this is because in rep time applications Global illumination and Direct light are separated out to be more efficient.

    When you turn off a direct light source then you aren’t actually casting and shadows. Which means that the leaves are all the same colour.


    Try turning down the sun intensity to a very low value (1%!) , and making shadow sharpness lower.