Video Editor buttons greyed out

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi,

    I Can't access the Video Editor in Enscape 3.4.1, the buttons greyed out.

    I'm using SketchUp Pro 22.0.354 . Yesterday it worked fine.

    I'm trying to complete an assignment for my course, any assistance would be apprecited.


    • Official Post

    Hi CharlesBuckley , I'm sorry to hear about that - In this case, please kindly try resetting your current Visual Settings as well as reinstalling Enscape, if you haven't tried that before.

    Should you be unsuccessful, kindly get back to me again. Thanks a lot.

    It also cannot hurt to submit us a report just in case we require your log files as well.

  • Hi CharlesBuckley

    You can reset your Visual Settings as seen here.

    The best way to do a clean re-installation would be the following:

    - Navigate to Add/Remove programs in Windows.

    - Uninstall Enscape by using the 'Uninstall' button

    - Following the completion of the uninstall, please delete the following directories:



    C:\Program Files\Enscape

    Then, reboot your machine, and re-install our latest release as found here once more, this time for "all users" as seen here.

    If that doesn't resolve the issue, could you please send me a feedback report including the log files as seen here, and add your email address in the feedback report as well, so we may connect the provided data to this ticket.