Enscape Keeps crashing

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Since i got my new laptop my enscape kept crashing. I tried all the posibilities between updating my Driver, processor. Turning off my integrated graphics card. Turning off things as DLSS on enscape. But none of those options worked. Can someone help me with this problem. My specs are down here:


    Lenovo Legion Pro

    - AMD Ryzen 7 6800H 3,20 GHz

    - NVidia RTX3060 6gb

    -32 gb RAM

    -1 tb SSD

    • Official Post

    Welcome to our Forum.


    In such a case of crashing please kindly submit us a Feedback report with log files - This way, we can analyze your machine information as well as said logs to find a solution to the crashes you experience.


    Thanks a lot in advance for taking the time.

    • Official Post

    Im frustrated because the same response on every thread about crashing.

    "send log files"


    Is there any help? LIke can someone post what works here? What is the use of a forum if the only response is please send logfiles. Then the thread ends.

    Every crash can have it's own unique reason. Either there are problems due to the machine not meeting our requirements, or the scene is too large for the video memory, or outdated drivers and so forth.


    Sending in a report like detailed here will submit log files and machine information which is vital to troubleshoot this. Without that information (log files, machine information) we'd just be doing guesswork mostly, which takes longer than just looking at the report directly.


    I hope that makes sense and thank you in advance for also submitting one, you will receive a solution back from our technical support team soon thereafter.

    • Official Post

    Hey mikkilake ! If you've sent us log files before (as my colleague Demian wrote, we need those to even begin investigating what's not working for you), I'm sure you've received a response. Did you check your spam folder yet?
    If you can't find it, please feel free to write me your email address in a private message and I'll check what happened :)