Enscape has error during startup but continued anyway. Missing models etc showing in Enscape

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • I think there is some Graphics issue mentioned in the error message but I was too quick to select ignore and continue. So I do not get to see the error message again.


    I updated all my Drivers.

    I am using a notebook with Nvdia Geforce 1050Ti with Max-Q Design, and Intel Graphics.

    I have already set both of these softwares (Sketchup and Enscape) under Graphics Settings and 3D configuration to use the GeForce Processor and at high performance.


    But it is still not working. In the Enscape environment, the 3D model is not shown completely with hint of glass planes floating about.


    Enscape Version: 2.7

    Sketchup: 2020

    Windows: recently updated to Wins 11


    • Official Post

    Juliana Chan , is there any reason you are still using Enscape 2.7? At this point this version of Enscape (2.7) is heavily outdated and it's unfortunately not a previous release we can still support officially. Kindly update to Enscape 3.4.2 when you have the chance and if you still run into the same issues, kindly also submit a feedback report with your log files so that we can troubleshoot this further.

  • Hi Demian,


    I am always worried about updating when time to time things like this happen which I get it too often

    and I cannot risk my workflow to be disrupted. When things are doing fine, I leave it as it is. And it has been working so well until now. I do not comprehend why the sudden error when my settings (under NVIDIA control panel) have remained as it is.


    Based on the error message I have this impression that it is the GPU setting has somewhat not working well with the latest Driver. And this happened at the same time to both my PC (at the other thread) and this laptop. So the common link I think is the latest GPU update that I have done for both sides.


    I think now looks like no choice but to take up the updating once I finish my critical deadlines. I will let you know again if I run into the same issue after that.

    Thank you for reverting.

    • Official Post

    Juliana Chan , thanks for your reply. I understand fully that you do not want to install an entirely new release while working on your projects - Yet, in this case it may be that the latest GPU drivers simply aren't fully compatible with 2.7 anymore.


    Of course if you still experience issues with 3.4, definitely also send me that Feedback report please as detailed in my last reply so that we can look into this.