Enscape Mac bug or Erorr

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi! im just trying out the enscape mac version, this is the second time i tried it after a version update. The first version my enscape view port seems only black and there's a glitch then my macbook reboot haha.

    Now, with the new update it seems the same, when i first click the "start enscape" my screen was black, and then it appears some glitch i guess but now i can see a little of my enscapes models... whats wrong with the application? can someone help me?

    • Official Post

    Hi! im just trying out the enscape mac version, this is the second time i tried it after a version update. The first version my enscape view port seems only black and there's a glitch then my macbook reboot haha.

    Now, with the new update it seems the same, when i first click the "start enscape" my screen was black, and then it appears some glitch i guess but now i can see a little of my enscapes models... whats wrong with the application? can someone help me?

    Welcome to our Forum.


    Can you please ensure that your machine meets our system requirements:

    https://enscape3d.com/communit…base/system-requirements/


    If so, can you please share a few details with me regarding your system? Which MacBook are you using exactly with Enscape?


    In any case if your Mac does support our requirements please also submit a feedback report with log files so that we can troubleshoot this further.