Custom Enscape Asset material bug?

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi!


    I've come across an issue with creating custom assets from sketchup models in Enscape. Whenever I normally create an asset, I load it up and some materials (specifically the backside of materials like under the hood of a car or the interior of a car) is 100% see-through, as if it weren't there at all. Anybody have a fix to this? Maybe I'm doing something wrong?


    Also is there an easier way to scale the assets? Maybe my default scale settings are off, but they come in 100x the size of what my original model is.


    Let me know!:sketchup::)

  • I think it's because Sketchup geometry doesn't have a thickness, so when you look at the backside of the surface normal it is transparent. Check your model's surface orientation where you have issues.


    When you are in the custom asset menu there are x,y,z dimensions at the top right. If you live in the US you will have to Google "6ft to meters" for example, and use that value. Choose the dimension you know and the others will follow.