Problem whith the IMPORT button materiales

  • HI !!I´m using Enscape 3.4 for Sketchup (Pro 2021, version 21.0.339), an educational license.
    When I try to insert materials from the Enscape library, the INSERT button is missing. It is not possible to scale the window, even if I change the screen resolution.
    I also tried to change the taskbar to the top of the screen, but that didn't work either.

    I need help please.


  • Hi.

    Maybe not be the most technical method:

    In my case, the Material windows can not be scaled, that´s why the import button doesn´t appear, so, in the windows task bar settings I set it to hide automatically. This way I can now see the import button.

  • OK.. Material window is actually scaleable but only up. I think resolution of Your screen is the problem.. ENS has windows size defined in pixels (my guess). So when I change my resolution to (something x 960) it is like in your case.. it is just a bit to big with task bar visible and when task bar is hidden import button can be seen... so is Your resolution 1280x960 or something with 960?
    For all those with small screen or low resolution working on laptop.. You can move Material window up.
    Not with mouse though.. Press [left Alt]+[Spacebar] then [M] and then [Arrow Up] to move it above the top line of the screen.. So You can first select Your materials and when You ready to import.. Move the window up and import button should be seen..