Materials, Archicad not showing in render, Revit

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I cant find any tread to the same problems that i have so i am trying here.


    I am working on a house that has been sendt to me as an .Ifc file from Archicad. I am working in Revit. I have replaced the walls, roof, etc. But not the windows. I can not edit them either, therefore i need to keep them in the project.

    To the problem... When i open the project in with Enscape the materials on the objects from Archicad do not show. But when i switch from "Appearance" to "Graphics" the materials from Archicad appears, but then my Revit materials do not show. I have tried to open the window family but there is no geometry to select...


    What can i do to fix this problem?


    Please see attachments.

    • Official Post

    Welcome to our Forum Tomeli .


    Right away, does this behavior continue to persist when you try editing/replacing the textures as well using our material editor (in which you should see the materials used when the Material Selection is set to Appearance): https://learn.enscape3d.com/bl…se/materials_in_archicad/


    We generally do not reccomend using the native ArchiCAD material editor instead of ours, as it supports only a texture and a transparency value (as seen when switching to the Graphics material selection) – generally not necessarily sufficient to create decent complex renderings.


    If the above does not help or I'm missing something please let me know.