Enscape 3.4.3 in SketchUp Pro 2022 Not Rendering Materials

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello

    RESOLVED!!!! - I UPDATED THE DRIVERS FOR MY VIDEO CARD AND IT FIXED THE ISSUE!!!!


    I have been running Enscape in my free version of Sketchup 2020 for a couple of years now and getting great results.

    I also have SketchUp Pro 2022 installed which I would only use occasionally for importing CAD etc. because Enscape had not been available for that version.

    I just recently installed the latest Enscape version 3.4.3+93121 in my SketchUp Pro and it is complete garbage. None of the materials are rendering. Light sources seem to be emanating from odd locations. I have attached reference images...

    The first image is the render I had previously attained with the same model.

    The second image is the model itself in SketchUp.

    Finally an image of what Enscape is now rendering of the same model.


    Thinking there may be something wrong with the materials in the model I also tried a simple box with a basic SketchUp wood texture.

    The result is the final two images.


    I should note - I also tried the latest version of Enscape in the free SketchUp 2020 version I have installed and got the same results.


    I am running Windows 10 on an Alienware Aurora R7 desktop machine with an Intel i7-8700K 3.7 GHz processor, an NVIDIA GeForce GTX 1070 ti which has 8GB of RAM, and I have 16 GB of RAM installed.

    Thanks for any help!

    Steven

    • Official Post

    Welcome to our Forum. I'm glad to see your issue has already been resolved! If anything else comes up, please let us know of course.