Blurry view in version 3+

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello!

    I recently just updated my enscape from version 2.8 to the latest version but found that the preview now looks blurry compared to the old version.

    I turned off focal point but nothing really changed.

    In version 2.8 the preview looked almost like the final rendering albeit a little grainier, but it looked sharp.

    Is something wrong with my settings? Even the rendered results are blurrier than the previous ones, and looks like it has some kind of 'bloom' or color bleed from the outlines compared to old version.
    Thank you. Any advice appreciated.

  • Go to Best Answer
    • Official Post

    Hello!

    I recently just updated my enscape from version 2.8 to the latest version but found that the preview now looks blurry compared to the old version.

    I turned off focal point but nothing really changed.

    In version 2.8 the preview looked almost like the final rendering albeit a little grainier, but it looked sharp.

    Is something wrong with my settings? Even the rendered results are blurrier than the previous ones, and looks like it has some kind of 'bloom' or color bleed from the outlines compared to old version.
    Thank you. Any advice appreciated.

    I'm sorry to hear about that, this does not sound right of course.


    Can you please share some screenshots/renderings for reference please? Ideally of course one you've rendered in 2.8 and another through our latest preview for direct comparison.


    Feel free to also reset your Visual Settings and make sure to increase the "Rendering Quality" if possible.


    Thank you in advance!

  • I turned off everything that I could think of that is causing this but it didn't help,

    I almost thought it was my eyes that were blurry.

    Don't mind the different colors etc, what I mean is that in general, the lines of version 2 was crisp compared to 3. I asked other friends about this and they said it is a little blurry too so I thought it was normal until I checked back with older version.
    Btw I am only talking about the preview not the final render, I find that the older version is really crisp that I could printscreen it and use it as it is, while 3+ I have to render it to actually use it.

    • Official Post

    I turned off everything that I could think of that is causing this but it didn't help,

    I almost thought it was my eyes that were blurry.

    Don't mind the different colors etc, what I mean is that in general, the lines of version 2 was crisp compared to 3. I asked other friends about this and they said it is a little blurry too so I thought it was normal until I checked back with older version.
    Btw I am only talking about the preview not the final render, I find that the older version is really crisp that I could printscreen it and use it as it is, while 3+ I have to render it to actually use it.

    I appreciate the quick response, thank you!


    The screenshot is very helpful - In this case please also try disabling DLSS if possible which may decrease your performance but should make the image a bit sharper:


    Should that not do the trick please notify me especially if you may not even perhaps own a raytracing (and thus DLSS) capable card.


    Thanks again in advance!

    • Best Answer
    • Official Post

    Wow!!
    That did the trick!! :D
    Thank you so much!!

    So lovely to hear. :)


    Also just to explain this behavior a bit further: Since 2.8 we've of course made further progress when it simply comes to how realistic we're able to render your scenes. DLSS can be very useful for performance reasons (especially if ray-traced sun shadows are enabled), but it can indeed make the image blurry depending on the scene complexity too. Aka, less complex scenes should be less blurry and vice versa.


    But of course if your machine is powerful enough, you can disable it if you prefer a sharper preview output!