Enscape in Revit and MacBook Pro M1 Max doesn't works

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi,
    I would like to use Enscape in Revit in my MacBook Pro M1 Max.
    My Macbook has 32go RAM.


    I use Parrarel Desktop to go to a Windows desktop. Then, I open Revit, and click to Enscape.
    When I want to start it, it goes to 5% and then it shot down without any error message.

    I tried to change the parameters of CPU and the memory that the parallel desktop takes to the Apple's system but it doesn't works neither.
    I also tried to reinstall Revit and Enscape, did all the updates, doesn't works neither.
    I bought it on the end of last year and I didn't succeed in it yet.
    Can someone help me please?

    • Official Post

    Hi satiactf , I'm afraid Parallel Desktop does unfortunately not meet our system requirements, more specifically it does not support Vulkan which is required to run Enscape in the first place - You may instead want to check out the native Mac version if you haven't yet, otherwise you may also want to try Bootcamp, although we cannot guarantee that it will work flawlessly or offer official support.

  • Enscape proposed me to download the Vulkan, will it works?


    As I am working on Mac machine, I need parallel desktop to used revit and escape, witch can be the substitue can I used to have in place of parallel desktop?

  • Enscape cannot run in virtualization using Parallels, V where, etc.


    If you can install Boot Camp on an earlier model MacBook Pro, you'll be running Windows. Enscape requires a graphic card with a minimum of 4gb of ram on the graphic card. The system requirements are here. https://enscape3d.com/system-requirements/