Grass type - Height issue

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi everyone,


    I am working on a model and need to make a grass surface with some tree ends.

    When I set the type to grass it works almost fine on none-wood parts but between the part which has a low gap( around 3 inches/7.5 cm) the grass does not work fine and it almost disappears (it looks like Enscape needs more space to work fine). Anyhow, I tried different ways to come over this issue but none worked. I cannot add to the distance as it is a fixed-line.


    Another issue is the grass height is a little too much for this design case is there any way I can lower it even further? ( the height is set to zero)


    A screenshot of the model and grass setting has been attached.


    Best,

    Nima

  • Thank you, Steve,


    The problem with this method is that the shadows are dropping on the grass which makes it unreal.

    I already set the model in this way but trying to figure out a better way.

  • Is this still an issue over 3 years in? I don't need grass or carpet all that often in my renderings, but

    it really does look terrible. Been a while since I needed it so I searched the forum and it looks like this has been a known issue for quite some time. Perhaps I'm just on a dated version and that's not accurate? Is the attached what a zero height variation and zero height carpet or grass should really look like in Enscape at the moment?

  • I believe I'm using the latest release and if I try carpet & grass settings with zero height & zero variation I get the results below:



    I think carpet setting is a bit misleading and I think of this setting more like a fluffy rug.

    For carpet I find a texture with good bump or normal map gives best results.

  • I think the faces with grass texture that Enscape uses are too wide to fit between the tiles. So Enscape simply can't fit a "grassface" between them. Maybe a displacement texture works in this case if you don't do any closeups?


    Best,

    Peter