VR glasses doens't work

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi there,

    For quite a while the vr glasses doens't work on my Enscape license. a half year ago there was no problem at all..

    The problem now is when I open the VR world in the glasses. I see a loadingscreen by Sketch-up for a long time. Enscape can not open the VR world in the glasses unfortunately.

    I've tried Sketch-up 2023, 2022, 2021 with a several Enscape serie 3.4.4 & 3.3.2 & 3.5.

    I'll updated the drive of my NVDIA graphics card.

    My graphics: NVIDIA GeForce RTX 3080 Ti Laptop GPU

    Can some on help my with this problem?

    Thanks alot

    • Official Post

    Thanks for your post.

    Right away, do you also experience issues in any other VR game/application? Just to rule out whether or not this is directly caused by Enscape itself.

    Also, can you please kindly let me know which VR headset you are using? Depending on that further steps may be required to make virtual reality work properly with the corresponding device.

    Thank you again in advance!

    • Official Post

    Thanks a lot for your reply.

    As a next step please also try our now latest release Enscape 3.5 and make sure that the Oculus application is up and running in the background, Steam + SteamVR is not required anymore so if you had/have those active as well, please make sure these aren't running in the background either.

    If that still doesn't do the trick, kindly submit us a feedback report with log files as well, which should then give us further clues as to why you experience this.

    I appreciate it and thank you in advance.