3.3 to 3.5 …. I’m looking forward to this

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Ok, it's been a couple of days and I have some concerns.

    I've got a problem with red flashing but that seems to be down to my 8Gb RTX2070 not being big enough so I've no problem with that.


    Observations 1:

    One of the reasons I skipped 3.4 was because the Enscape materials dialog didn't sync with the Sketchup one - ie I select a material in SU and it's automatically selected in Ens.

    This is still happening in 3.5 and it's making my life very very difficult, I like to have materials with sensible names, such as 'Int-Floor-Lounge-Carpet' or 'Ext-Wall-Brick-Jasmine'

    As the Enscape materials dialog isn't scalable all I can see is 'Int-Floor-Lo' and what's more I can easily have 100+ materials in a model....This is now ghastly to use.


    Observation 2:

    The Upload management Dialog used to be its own thing but now it's a tab in the Enscape account, all well and good but....

    The Windows Taskbar icon now lists an 'Enscape Account' task and not the 'Uploads' as being active.

    but far far more importantly IT'S NOT RESIZABLE!! I'm currently rendering 80 or so panos, in 3.3 I could easily resize the dialog to get a better view as I saved them to jpg's, now I can only see 3 across and will be scrolling for days.


    There may be many technical improvements in 3.4/3.5 but from a useability point of view these 2 alone are so bad for me that I'm very very seriously thinking about going back to 3.3


    Flagging Demian Gutberlet so he can pass this on to the correct person/team

  • Observations 1:

    One of the reasons I skipped 3.4 was because the Enscape materials dialog didn't sync with the Sketchup one - ie I select a material in SU and it's automatically selected in Ens.

    this one, for me, is the one that i just cant understand how they havent fixed yet...

    in earlier versions we would open the Enscape material editor and it would open with the material that was already selected in Sketchup... made 100% sense...

    now we open the Enscape material editor and nothing is selected, we have to select the material in Sketchup again


    i thought it was just a bug and they would fix it, but many versions have been released and its still the same


    oh, and another UI thing that should be also super easy to fix, is the ability to select multiple scenes/views and apply a custom visual setting to those multiple scenes/views selected
    sometimes we have 20, 30 + scenes, and doing that one by one is just painfuly slow


    just my 2 cents

  • Regarding material not being in sync... this was noted previously. The Enscape team is already aware and chose not to fix it. It is incredibly frustrating that a very logical and intuitive workflow was changed.


    Note the material selector within Enscape is filterable. Not an acceptable alternative to the previously intuitive workflow, but just wanted to make sure you are aware.


    Paul Russam - as a side note, I appreciate the constructive feedback and tips you take the time to contribute here.

    • Official Post

    Observations 1:

    One of the reasons I skipped 3.4 was because the Enscape materials dialog didn't sync with the Sketchup one - ie I select a material in SU and it's automatically selected in Ens.

    This is still happening in 3.5 and it's making my life very very difficult, I like to have materials with sensible names, such as 'Int-Floor-Lounge-Carpet' or 'Ext-Wall-Brick-Jasmine'

    As the Enscape materials dialog isn't scalable all I can see is 'Int-Floor-Lo' and what's more I can easily have 100+ materials in a model....This is now ghastly to use.

    Hi Paul Russam,


    Thank you for the constructive feedback so far on 3.5!


    Regarding the Sketchup Enscape Material Sync issue, I am not able to reproduce this issue at all. If its not to much trouble, Paul, renderwiz and xonpt Would you mind sending over some log files and a screen recording of this issue so we can look into this further? Thank you in advance!


    For Observation 2, we have sent this info over to our team, Thank you again for the constructive feedback!

  • joshradle


    I am very glad to hear that you believe you are not experiencing Observation 1.


    I am not able to do a screen recording, but perhaps you could do a screen recording of the following step by step on your end to show us how you managed to make it work?


    1. With the Enscape Material window closed, select a material in sketchup viewport for editing



    2. Open Enscape material window


    Currently when I do this, I see the following message in the Enscape Material Window.


    In the past, the currently selected material in Sketchup would show up in the Enscape material window.


    I look forward to seeing your screen recording.... very hopeful this is actually fixed!


    Thanks!

  • Additionally to the method renderwiz pointed out:

    In 3.3 if you have the Enscape material dialog open and then you select a material in the SU materials panel it will simultaneously be selected in the Ens dialog, this can be done repeatedly with absolutely no need to actually select a material in the Enscape dialog.


    This was broken in 3.4 (one of the reasons I skipped it) and remains broken in 3.5,


    Just to make the dialog even more useless to me:

    If I have materials called

    Int-Floor-Wood-1

    Int-Floor-Wood-2

    Int-Floor-Wood-3


    What I see in the Enscape materials dialog is

    Int-Floor-Woo…

    Int-Floor-Woo…

    Int-Floor-Woo…

    (Or something similarly truncated)

    This wasn’t the case in 3.3

  • andybot yea, it’s one of the primary reasons I skipped 3.4, you could say I was just a little surprised to find it still there in 3.5.


    For all the remarkable stuff within Enscape the UI/UX isn’t one of them (cough video editor cough)


    Quote

    maybe they'll listen to you Paul.

    Last time someone did that it nearly caused an international incident ?

  • joshradle  andybot  renderwiz

    I've done everything I can to reproduce the 'material selection not syncing' problem ... And I Cant!

    Everything is working as expected, I can select a material from the SU materials and it gets auto-selected in the Enscape dialog and visa versa.


    The only way I can experience a 'problem' is if the SU materials ARE NOT set to 'In Model' which it never is when SU starts (it's always a library other than the model)


    If you can reproduce it go ahead and submit screenshots/video but I can't.

  • I don't think you understood the problem.

    If you have the Enscape material editor already open, then when you select a material in Sketchup, it auto-selects/syncs, as expected. Everything is fine.


    But when you have the Enscape material editor closed and you select a material in the Sketchup model BEFORE opening the Enscape material editor, when you open it (click on the round checkered icon), it opens with nothing selected

  • Also, the Enscape material editor remembers the last material that was open, which means when you close it (to save desktop space) and the select a new material in SU, then relaunch the Enscape material editor, it does not update with the new material selected… the last material is still active, leading to editing of the wrong material.

  • Yeah this is still a pain - especially when I'm working on a single screen and I'm having to shift windows around to select things.


    I can color pick with the SU paintbucket tool whilst the materials editor window is active and it will select the material there - however it doesn't select it in SketchUp - likewise if I have a material active in SketchUp via the same method, it is not the selected material in Enscape.