Weird shadows

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello Enscape Community,

    I'm a student in the Netherlands and having problems with my rendering in Enscape. My shadows are really weird, can i fix it? I also included a link to youtube to show you my problem.

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    i'm using:

    desktop

    AMD ryzen 7, 3700x
    32 RAM
    Radeon RX 5700 XT

    Dual screens LG HDR 4k and BenQ G2420HD

    Can some1 help me?

    Greetings,

    Leon

    • Official Post

    Hi Leon and welcome to our Forum!


    This is a known issue unfortunately present in a previous version of AMD graphics card drivers - You can either try updating them to the latest version, or if that doesn't do the trick reinstall/install driver version 22.5.1 which should definitely help.


    Make sure to also acquire them directly from the AMD homepage instead of relying on windows for example to check if they're up to date.


    I appreciate it and let me know if either updating your drivers or downgrading to 22.5.1 does not do the trick.