Texture Filtering Error Between Rhino and Enscape

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi! I'm using Enscape for a kind of niche project with 32 bit textures mapped onto 1x1x1m cubes. (its minecraft). In rhino I've disabled texture filtering so my textures retain their clean pixelation, but when I open them in enscape they get filtered and blurry. I tried converting my materials to enscape materials but the material tuner doesn't seem to have an option to disable texture filtering. Is there a way to fix this without having to make all my materials into 1x1 scale squares in another program and re-applying them?


    This is how the textures look in rhino's rendered view:

    These are the same textures in enscape:

  • joshradle

    Approved the thread.
    • Official Post

    Hi cgranger


    there's no option to disable texture filtering in Enscape at the moment, as most use cases are for photo-realistic rendering.

    The only workaround that comes to mind would be to actually scale up the texture into a higher resolution, but with nearest filtering. This way the filtered result in Enscape will look mostly the same up close, however if the camera is further away you will still see blurry results, as it will use mip maps, which are again filtered lower resolution versions of the texture.


    So I'm afraid this kind of rendering style is not really feasible with Enscape right now.