Enscape doesn't work on Sketchup ?

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Hello,


    I have Sketchup 2023 and Enscape 3.5.0. I'm using Enscape ok Sketchup for the 1st time in a couple of years. It used to work. We usually use Revit daily but for this project we have a .skp file. I have a Sketchup Trimple license.


    When I launch Enscape, it's very weird there is no shadows, no textures, no cloud, my mouse and movement parameters are set to default and I can't change them even though the slider moves.


    Something very weird and buggy is happening and I don't know what. Anyone have any ideas ?


    Here's what the scene looks like. as you can see, no shadows, the scene is very dark.


    • Official Post

    JSANDERS , does this occur with every SketchUp project and at the moment 3.5 also still works fine with Revit I reckon? (In case you currently have Revit available to try on that machine alongside)


    If you could also try a clean reinstall of removing any existing version of Enscape on your machine and then try re-installing 3.5 to see if that makes any difference then that would be great, and if this occurs in every SketchUp scene please also send us a feedback report with logs. Should this only occur in this select scene, then of course it would be ideal to receive the project instead instead.


    Thank you in advance.