3.5 - Crash on Placement of Enscape Lights

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • We are experiencing an intermittent issue where Sketchup crashes with the placement of Enscape light objects. I have submitted feedback with logs on this issue. We are seeing it in a variety of models, including previously empty files. Is this a known issue?


    We are running version 3.5.0+107264

    • Official Post

    We are experiencing an intermittent issue where Sketchup crashes with the placement of Enscape light objects. I have submitted feedback with logs on this issue. We are seeing it in a variety of models, including previously empty files. Is this a known issue?


    We are running version 3.5.0+107264

    I had the same problem yesterday when placing an omnilight. Hope they can fix this soon.


    Best,

    Peter

    Thank you both for the report.


    Peerman , just in case we require it later on for troubleshooting as well, please kindly also submit as a feedback report with logs as detailed here, briefly copying what you wrote here as well for context.


    dfersh , in that regard please kindly get back to my colleagues questions which were inquired via the report itself. Answering these should help us with further identifying why exactly this issue occurs and thank you in advance for your cooperation.