Enscape assets won't appear on rendering screen or rendered images

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.


  • Enscape assets won't appear on rendering screen or rendered images - SKETCHUP 2022 ENSCAPE 3.5 GRAPHIC DRIVERS ARE UPDATED

    As you can see on the first image I tested it out with a bench that only shows up in my sketchup window, on the rendering window the bench won't appear neither on the rendered image down below, I have used enscape a lot of times before and never got this issue, I tried opening other projects, tried unistalling and installing enscape and sketchup nothing works. I need help ASAP


    • Official Post



    Enscape assets won't appear on rendering screen or rendered images - SKETCHUP 2022 ENSCAPE 3.5 GRAPHIC DRIVERS ARE UPDATED

    As you can see on the first image I tested it out with a bench that only shows up in my sketchup window, on the rendering window the bench won't appear neither on the rendered image down below, I have used enscape a lot of times before and never got this issue, I tried opening other projects, tried unistalling and installing enscape and sketchup nothing works. I need help ASAP


    Welcome to our Forum and I'm sorry to hear about this of course.


    Could you right away please try re-acquiring the Asset Library offline? Alternatively it should also suffice if you simply remove the offline library generally to have your Assets visible in Enscape again:


    That should do the trick, let me know in case it does not please.