Lighting in rendered image different from preview

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi


    I'm having an issue with balancing lights. See the images below


    In the real time Enscape window it looks like this, a nice warm glow from the building in the evening light:



    But when I render the image out, it looks like this. Really dull.



    What am I doing wrong here? Latest Enscape version 3.5 install, Sketchup Pro 2022. Any swift help appreciated, I'm trying to hit a deadline. I don't want to have to photoshop it but that might be the only option at the moment!


    Thanks

    • Official Post

    BarryFishFinger , just to make sure, did you only start to experience this recently after updating to 3.5, or was this an ongoing behavior in your scene even with 3.4.4 and such before the whole time? I reckon you're not adjusting the Rendering Quality or anything else before taking the rendering?


    I'll also try to reproduce this locally myself, if there is any chance for you to briefly share the scene then you can gladly do so as well.

    • Official Post

    BarryFishFinger , another question, even though it's likely trivial just to make very sure, you're also not using any different time of day saved in the view which is being rendered, nor a different skybox or anything of the likes?


    If so then I think receiving the scene would actually be most helpful here.

  • Hi Demian, thanks for the response.


    How would you like the scene sent over and I'll see what I can do.


    Same time of day for the view being viewed/rendered, skybox is Enscape default and render quality is on Ultra. I'm not sure if this behaviour occurred pre 3.5 or not unfortunately, first time doing an evening scene!

    • Official Post

    Hi Demian, thanks for the response.


    How would you like the scene sent over and I'll see what I can do.


    Same time of day for the view being viewed/rendered, skybox is Enscape default and render quality is on Ultra. I'm not sure if this behaviour occurred pre 3.5 or not unfortunately, first time doing an evening scene!

    In this case you can simply use wetransfer.com and send me the link to the file via a direct message. Thank you!