Enscape for Revit 2024 issue with reflactions

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Just testing out 3.5.0 with Revit 2024 and I noticed that that specular reflections do not show correctly Enscape assets.

    The reflections (here i am using an enscape glass material) seem to be capturing the base model without textures/alphas. In the shot below you can see how the glazed screen is reflecting a palm.

    I am running an RTX card with the latest studio drivers. Any ides on how to fix this?

    • Official Post

    Just testing out 3.5.0 with Revit 2024 and I noticed that that specular reflections do not show correctly Enscape assets.

    The reflections (here i am using an enscape glass material) seem to be capturing the base model without textures/alphas. In the shot below you can see how the glazed screen is reflecting a palm.

    I am running an RTX card with the latest studio drivers. Any ides on how to fix this?

    Thank you very much for your report.


    Right away, does this persist in any of your projects and any surface/reflective material generally or does this behavior seem to be limited to this specific setup/glass material?


    If you have the chance, can you let us know if you experience this in say Revit 2023 or below? (We support Revit 2021 - 2024)


    Also, if this should persist in just a specific scene, is there any chance for you to share that project file with me?


    In case this occurs in any scene, and with any Revit version (in case you have a chance to test this) please also submit us a feedback report with logs just in case we require that information later on. Doing so only requires a few clicks.


    I appreciate your cooperation and thank you in advance for answering my questions.

  • We are having the same issues with reflections of custom assets using the latest Enscape 3.5 version. Tried both revit 2020, & revit 2024


    In the latest Enscape 3.5 version, When selecting a ‘texture file’ for the reflection area of a custom asset….the texture file has no effect in either of the following:


    - preview area of the custom asset (not saving the preview of the adjusted reflection texture)

    - the Enscape window showing the custom asset (there is no effect of the reflection texture for the custom asset)


    It seems the ‘reflection textures’ are not saving to the custom assets to properly visualize


    Enscape version 3.4 works properly, but in order to utilize a revit 2024 file, we have to use Enscape 3.5, and it just does not work


    I have sent a few feedback tickets to Enscape support for the last weeks but have had no response from Enscape


    Thanks kindly