On render still image command windows explorer window opens then hangs

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • When I attempt to render a still image on my main PC, the save as window pops up, but is greyed out and says working on it... Enscape hangs on this window at least ten minutes. I haven't tried longer, but we're a long way from real time if that's how long it takes to get to naming the save as :D.

    I do not have this issue on my laptop. It does have older NVIDIA drivers though. That's the last thing I have to try is rolling back the studio drivers. I have not tried exporting to .exe, or video, so not sure if that works or not.

    Anyone else experience this?

    SU 22, Latest version of preview, but issue persists on roll backs, Latest drivers for NVIDIA and ASUS/Intel installed. 12th gen i7 Win 11 Pro 22621.1778

  • Rolled back to older version of NVIDIA studio. Still getting this error. Maybe a dropbox thing? Anyone at Enscape see this before?

    I wondered if the Library/Photos directory is an issue on this machine for some reason, I can't really think of a good one, but I need to fix this problem as quickly as possible. Is there a way to change the default folder to save still images to, before saving the first image? I'd really like to try something like that to be able to narrow things down in my troubleshooting.

  • Definitely not a directory problem. Might be specifically an issue with Enscape for Sketchup, but still weird, because I don't have the issue with SU on my laptop.

    Was able to save an exe from a sketchup linked enscape session, then that exe file was able to render a still image directly to the library/photos directory that linked enscape wasn't able to open, even in this very tiny test file.

    Screen grab and rendered image from .exe attached.

  • Well, this is entirely unhelpful, but the problem has seemed to clear up after exporting an .exe file. For whatever reason, I was then able to export a video, a panorama, and still image from the screenshot button in enscape as well as from the quick command. Going to try rendering a full house model now and see if anything has changed.

  • If anyone else has this problem - It might just fix itself after losing a day trying to fix it, maybe just take the day off and go fishing or shopping or whatever you're into if you have this problem, and come back the next day with optimism and enjoy your work again.

    • Official Post

    Hey joshtays , I'm sorry for the troubles you had to go through there.
    I agree, something about the image directory would have been my first guess as well, maybe the directory being inaccessible. About your question there - yes, you can set a default rendering folder without rendering an image.

    You can do so in the Visual Settings -> Output tab:

    Please, if something like this happens again, make sure to click the Feedback button (as described here) to reach out to our support team and provide us with the log files we need to investigate this kind of issue. Thank you in advance! For now, I hope this issue doesn't occur anymore.