Enscape Material Library - window not opening correctly

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello,


    Using Revit 2023 and the latest version of Enscape. When trying to open the Enscape Material Library an invisible and blank window opens, no amount of waiting results in the library opening correctly/fully loading.


    Other networked libraries from Enscape load perfectly fine so I don't believe this is a firewall issue.


    I have tried uninstalling and re-installing enscape, so looking for suggestions.


    Thanks for your help!

    • Official Post

    I'm sorry to hear about that - Please kindly also try installing our latest service pack 3.5.1 which you can acquire here (in general but especially if you may be located in Turkey), and if that makes no difference at all kindly submit a feedback report too. This should allow for further investigation of this behavior at hand.


    Thanks a lot in advance.

  • Hi again,


    I submitted at feedback report on the 16th, and have been using the latest version of the software since the issue started.


    Is this a known problem? What further steps can I take to resolve this?

    • Official Post

    Following up again.


    Still no response to my support ticked. Is there any progress with resolving the issue?

    I'm sorry to hear that, this is unusual of course. Could you please share the e-mail with me used to submit the report/ticket? Under the address used for this forum I cannot locate your report yet I'm afraid. You can share said mail via a direct message of course for confidentially.