Enscape Asset Library

  • hmm, updated Enscape this morning, as well as all the drivers are up to date, but still not working for me.
    Small Asset objects work fine but all the trees and persons don´t ...

    Dell Precision 7510

    32GB Ram / Win10 Pro 64bit / Intel Xeon E3-1535M CPU / NVIDIA Quadro M2000M GP

    Not sure if this helps, but that happens to me too sometimes, it's just the textures still busy exporting, even if the render loading box disappeared. If you wait a few seconds it will suddenly freeze for a moment and then everything looks fine. Normally this just happens to me in very busy/ big scenes though.

  • Thanks Hume for this tip - however, this "bug"not happened this way in my case. these bigger assets just didn´t appear as hires render objects at all, they remained as proxys only all over. Enscape worked on it (thankfully :):thumbup:) and since this Update Version >>Enscape-Setup-<< this entire Asset-Thing runs for me as well... So thanks again :thumbup: and this as well to the Enscape team !