Animation with burns and error in the shadows.

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
    • Official Post

    Has this problem been solved in the latest 3.5.3 version? (nvidia shadow denoiser maybe?)

    I'm afraid not yet, but we'll be adding the additional denoiser which acts as a solution as soon as we can.


    I’m a sketchup user, and I have been experiencing issues with enscape 3.5 while exporting a video. I can’t explain it well but there are some shadow leaks/ light leaks, when hardware-accelerated ray tracing is on. Please fix

    I tried to render a video like normal but the shadows inside are acting weird, the reason I added the renderer version is because it only happens while renderering as shown in the added video. I've tried alot of different things to fix it but the only fix I found is changing the render quality to the lowest (Draft) any higher isn't possible. I personally think it has something to do regarding the latest update, especially the "NVIDIA shadow denoiser", but even if I turn it off in the settings it still doesn't fix it. This is also the first time I had this problem. I hope someone can help me because the Draft quality is too low.

    Youtube video

    We're still in the process of resolving this, I hope it's also okay I've moved your posts into this corresponding existing thread.


    You can check out my reply here in this thread as well in regards to why this occurs and what our plans are to circumvent this in the future. There is also a rough "workaround" shared here, which may at least help partially with avoiding with.


    Once our dedicated denoising solution has been added soon or is about to be I'll also notify you once more.

  • I've come here again after trying out different solutions regarding the "shadow burns" or "creepy shadows" when exporting a video in enscape 3.5


    I have tried:

    -enabling/disabling features (nvidia denoise, dlss, ray tracing, etc.) the shadow burns still there, but it is very minimal when all the features are ?????? ???.

    -downgrading to enscape 3.4.4 (the shadow burns still there, but all gone when all features are ?????? ??? including raytracing, so the quality is not best)

    -everything that is stated by other enscape users in this thread


    What I have found out:

    -the shadow burns only visible when inside an interior space that has windows (sunlight or HDRI light that can pass through)

    -the shadows burns were gone when I rendered a room that has ?? windows (?? sunlight or HDRI light that pass through)


    Attached here are video examples of what I have stated.

    SketchUp 2023

    GPU: RTX 4060 (Nvidia Studio Driver)

  • You can check out my reply here in this thread as well in regards to why this occurs and what our plans are to circumvent this in the future.

    A big pain point here (besides the glitch itself) is that it doesn't appear in stills, or in real-time navigation. So it is impossible to "preview" and try to avoid it without actually generating the full animation.


    An animation is just a series of stills, so what is being done differently when you output an "animation?" (Rhetorical question, I'm sure the technical reasons would be too much to explain.) What about an option to output a series of frames instead? (something like a "slower but more accurate" toggle?)

  • FWIW... My workaround was to add some EMMISIVITY to the ceiling (the odd shadows only appeared on the ceiling) to try an prevent the shadows from forming... It was NOT perfect.. and because I had a white ceiling, I could get away with it.


    Also of note, I had a fair amount of UPLIGHTING over cabinets in this room. (not the place where the shadows were forming... But I've found the making a material a light source has inconsistent results... sometimes perfect glow... sometimes almost nothing...

  • A couple of things... I rec'd an email showing that Demian responded to my #24 above... yet it does NOT show here...


    It stated that he'd prefer me go the route of the NEW RELEASE and use the DENOISER...

    But in another post in a different thread, I had already experienced the fact that 3.5.3 does NOT work on my files... Just a blank ENSCAPE LOGO screen...


    I will have to find time to RELOAD THE NEW VERSION and get the error again so I can send in debugging info...


    For now, I've got other fish to fry...

    • Official Post

    Pardon me if my previous reply (disabled again) caused any confusion (it was a response to rifkin), though as of now this is not something which is directly resolvable in 3.5.3:


    "I understand that this is currently an inconvenience to say the very least, but instead of looking into any alternative solutions we'll rather implement the mentioned additional denoising solution which we know will get rid of this accordingly.


    At this point I do appreciate your patience it really shouldn't take much longer as we're aware that this needs to be resolved as soon as possible of course."

  • I feel like there was a similar error happening with some Enscape versions last November, where interior GI was getting overexposed in certain situations in video only. I couldn't find more info about it, but I wonder if it's something similar (and hopefully gives a path towards a solution.)

  • In my opinion this problem will be solved definitively, perhaps in enscape 3.6... I have currently solved it by turning off ray tracing and NVIDIA DLSS and working with the quality of version 3.4 to minimize the shadow problem. This reduces light bounces and mirror reflections. I have to do double duty with D5 render to solve unavoidable problems...although I like to stay faithful to Enscape

    • Official Post

    Curious if there's any estimate for when this is getting fixed. I can't use 3.5.3 until this is resolved.

    There are currently two issues at hand here. The original issue reported at the beginning of this thread is unfortunately a known limitation in certain indoor scenes with our current denoising solution for video renderings. We're internally working on completely overhauled solution for the next major release.

    The recently reported much more severe problem (video export image quality bug) is in fact a bug that unfortunately was released with 3.5.3. We've fixed the cause and hope to ship it with the next service pack release soon.

  • my issue is thesame the animation thing yes, it does render but everything turns dim ! I am using Enscape 3.5 BUT regarding the still renderings NO PROBLEM AT ALL the rendering is the as the my visual settings but once I make animation there it goes as it exports the file it will dim and guess what? the self illumanation do not work like its just in ther yes it is lit but the illumination NO IT DOES NOT AT ALL!

    but one very DISTINCTIVE BEHAVIOR is I have the previous file of the same project that when I fire up Enscape it does render animation without any issue at all YES, VERY STRANGE noshadow baking no dimming of lights no dark spots etc... lucky for me I did not override this file. What really happen why I am experiencing it when I copied all the file from that previous project I am referring to because the file is increasing in size and while purging and fixing errors take a thousand years to do I simply export it to an new environment and then that's it! the animation rendering started to behave CRAZY !

    attached herewith are the issue I am facing one is still render which is okay and the other one is the animation render which has gone doomed ! remember this is the file that which I took from the previous file that is still doing good doing good till now.

    • Best Answer
    • Official Post

    @everyone who reported similar issues: Please give our 3.5.6 Preview a try (with the NvDenoiser setting enabled) and let us know if this solves the issue for you!