Asset library window gone missing

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Is there a way to get the asset library window to unhide? I tried clicking on it's icon but nothing happens, I know it's hidden behind SU but no matter what I do I cannot access it, unless I close Sketchup and restart.

    • Official Post

    Hey Solo , I'm sorry to hear about this issue. So, even when you minimize SketchUp, the window is still not visible? You're using our latest release 2.4, correct?


    To further troubleshoot the cause behind this behavior, could you please send us some feedback using the Feedback button in your Enscape context menu? Please include your forum name or some other reference so that I can connect the ticket to this thread. Thank you in advance! :)