Trouble Opening Enscape in new update

  • Does anyone else have trouble opening enscape with the new 2.4 update?

    I have a very large file (163 mb) for a neighborhood flyby render.

    Of 6 computers tested, the 3 with the new update will not load the Enscape window, and the 3 in the previous version load it in a few seconds.


    Any ideas/solutions?

    I'm think I might have to proxy everything in the model, but i'd rather not have to switch between files to edit everything.

  • A.bere , you can upload the project to wetransfer.com for example and send the link to support@enscape3d.com. Please use the same e-mail which was input in the feedback form so that we can connect both tickets together. :) Thank you!


    DDM , we'll have a look at it. Thanks a lot as well.

  • Hi Folks.

    Having the same issue with a relatively small file? 30.9 MB. I posted with "Feedback" and sent file to support under same "Subject"

    I used a Google drive link. Let me know if you folks require wetransfer instead.

    I am having issue with the panels. ( need to correct some faces / Lines ). But I tried Proxy's and Enscape still hangs at 2% .

    15 Mins +/- Even went to draft quality.


    I also had the issue yesterday of the Asset window hiding. it would be black in the task bar Thumbnail View. Then not open.


    .Thanks for any insight you can provide.

    Davegx1

  • Davegx1 , thanks, we've received the model and the feedback report. We'll get back to you in case we require any further information to find out why you're experiencing this issue.


    Also, regarding the Asset window, does it appear again when you click the "Asset Library" button? Is it located behind the SketchUp window maybe?

  • Hi Davegx1 , regarding the asset window issue, does restarting SketchUp or your system resolve this issue? This behavior shouldn't occur with every project, so could you try to see if this problem is persistent in another project as well maybe? Also, if you're still able to reproduce this problem after a reboot then could you please send us list of the plugins you're using in conjunction with SketchUp? :)


    Further, regarding your Enscape hanging at 2%, it shouldn't be due to the graphics card driver used. So in this case, could you please completely reinstall Enscape? That should help with resolving this problem, please kindly let me know in case it doesn't.

  • @Demian ,you probably know this from the data sent. But is it possible that its a driver issue? I am running ForceWare version: 416.34 on GeForce GT X 1070 (MSI) 46 °C Latest as far as i know.


    I'm curious if Proxy's worked for A.bere , Hope it worked.

    Davegx1

    Proxys actually did work for me! I cut out a third of my model, and proxied it in. Had no more issues after I did that.

  • Another small dwg will not open in version 2.4


    Hi Demian Gutberlet

    Progress screen opens and closes quick. then loading screen just keeps loading.

    Im going to try uninstall again and reinstall the old version. Later today.

    I sent the Dropbox link for this new file in the feedback notes. let me know if I need to send directly.


    Glad it worked for you A.bere  :thumbsup:   :/:|Looks Like Im screwed for a bit. ;)

  • I have been having a different issue but may be related. When I open sketchup it hangs opening. If I look at my cpu the core that skp is using maxes out at 100% and it takes 10-15 minutes to load (opening a medium sized file that would normally open in 30 seconds). If I disable my enscape plugin it seems to go away but it is NOT consistent. I really don't know this is an enscape problem but I have uninstalled it and reinstalled skp and it seems to be working now... but as I said it has been so inconsistent I am not sure enscape even has anything to do with it but I thought I would throw it out there to see if anyone else has the issue.

  • I have been experiencing slow sketchup openings also. Not 10-15 minutes like dvsone1440 ( thanks for sharing ) but definitely more than I've been used too. I just disabled Enscape and sketchup did load a little faster. this is some small dwg stuff. Shouldn't be having these issues.

    I have another dwg (bigger) with the same group that is giving me trouble in its own dwg, and Enscape will open that. ?

    I've attached a screenshot of all plugins as requested earlier by Demian Gutberlet

    I do notice that when Enscape will not load. the export window has closed very quickly. When it actually works the export window remains until the loading window opens with a render.

  • Davegx1 and A.bere , both your feedback reports and project files have been forwarded to our developers for troubleshooting purposes :) Thank you guys!


    Further, dvsone1440 , to give you a definite answer, please send us some feedback via the Feedback button as well. Don't forget to include your forum name in the submission form as well! :)

  • Just want to say thanks to the team. received an email from support that for me it was a dinosaur model in the first file.

    it seems Enscape does not like that model. Still had issue with that model after deleting the Dino. but was able to take what i needed to a new model and no issues.