Fov Crash

Please cast your votes in our two ongoing feedback polls here and here!
  • Hello, i used to render my floor plans with this field of view in the absence of parallel perspective. Before last update, there was no problem with that, but know, revit crash and it suddenly closes. Can i go back to the other stable versión for doing this? I love your new features, but i need enscape not to crash with this field of view, it is very important for me. Thank you.

    Also... when i try to change time with field of view set on 10º or even 20º, i got a unfocused image... and the ir no way to focus it... i have render many floor plans with any troubles before update, don't know what is the problem now. This happens when zoom is far away for doing a complete floor plan, when zoom is close to floor, there is no problem, but seems to be a zoom problem, and i must to zoom in an out to avoid this unfocused image.

  • Hey LiTeL , regarding the crashing, could you please send us some feedback using the "Feedback" button in your Enscape ribbon? Please also add your forum name or some other reference so that we can connect the ticket to this thread. This way we should get all the information necessary to identify to cause behind this problem!

    To make use of an older Enscape release, go to the Enscape download area (click "Visit download area", after you've opened the "About" window by clicking the button right next to the "Feedback" button) and then you can click on the "here" hyperlink in the sentence "Download older versions here.".

    Further, regarding the unfocused image you're experiencing, maybe you've added some depth of field via the Enscape settings:

    If yes, please set the "Amount" to "0%" to see if this resolves your problem. If it does not, could you send me a screenshot of this problem? :)

  • Hello Demian, thanks for your reply, i have sent feedback, but regarding the unfocused, if i make a video, it seems to be ok, but if i do a screenshot, i have to move before the view, if not, the screenshot is unfocused, i have Amount on 0%. But with field of view less than 20º it crashes, and i have an unfocused preview. With older versions i had no problems at all. I have to go back to older version, but losing the new features :(

    Look last picture, an small camera pan movement makes unfocus disapear.

  • Hey LiTeL , my apologies for the delayed response. As my colleague mentioned in the feedback report you've submitted, is there any chance you could provide a test scene where you are experiencing this issue, so that the developers have a way of faithfully reproducing this crash? That would be very helpful. :)

    Furthermore, regarding the problem with renderings being unfocused, is this issue persistent in our hotfix release as well? If so, could you please send me an example unfocused-rendering (not just a screenshot) so that we can have an even closer look at that?

    Finally, I'm afraid, we do not support true parallel projection just yet, but it's on our agenda and we're aware of the demand. The topic just got another upvote through your voice as well! :)

  • I have this same issue with it crashing on narrow fov. I would upvote this as well that having a way to do parallel views is important.

    Could you, very kindly, send in the project with which this issue is reproducible? Also, you're using our latest release, right?

    Further, dvsone1440 , I upvoted the topic through your voice, thanks!

  • Actually I am on the preview version and admittedly have not tried it on that version. I can later today. I have not tried to do this in several months as I know It did not work for me. I will try it now on this version

    Please feel free. In case you still experience crashing, it would be great to receive the project alongside because we, of course, want to resolve this as soon as possible. :)

  • dvsone1440 , glad to hear that. Let me know of the further outcome! :)