Problems with the viewport in ensscape

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi, I'm using rhino 7 and there seems to be a problem with how the geometry is represented ones I start enscape. In Rhino everything seems fine, the geometry is ok. Once I open Enscape the geometry gets shattered, the lines and forms seems inconsistent and the window is constantly flashing. If I try to render the results are the same, I'm sending an example of a render I did. I've tryed with different files and different geometries, its always the same. Anyway Enscape works perfectly when use it with Archicad

    If you can please advice

    Best, Eva


    I

    • Official Post

    Hi, I'm using rhino 7 and there seems to be a problem with how the geometry is represented ones I start enscape. In Rhino everything seems fine, the geometry is ok. Once I open Enscape the geometry gets shattered, the lines and forms seems inconsistent and the window is constantly flashing. If I try to render the results are the same, I'm sending an example of a render I did. I've tryed with different files and different geometries, its always the same. Anyway Enscape works perfectly when use it with Archicad

    If you can please advice

    Best, Eva


    I

    Hi Eva, thanks a lot for your inquiry.


    Right away, can you please make sure that the scenes you're importing are located near the default starting position of Rhino (the area you're in when loading a new empty project)? You mentioned you've tried different files, but just in case those are "overly large" scenes, does it make any difference if you reduce them in size?


    If that makes no difference please also submit a feedback report with logs so that we can look into this further.


    In the meantime it shouldn't hurt to also make sure that you're using our latest release (3.5.2).


    Thanks a lot in advance for your cooperation!