Enscape Startup error: "Error starting Enscape: Value can't be null

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hi,

    After updaping my model to Revit 2024.1 and doing some modification on the project, i wanted to check the Render in Enscape.

    Enscape Crashed every time after openning the windows. I've the following message appearing "Error starting Enscape: Value can't be null. Name of parameter: key" (Translated from french) and can't send the report (it crashes).


    I tried auditing the project, update everything i could (Enscape, Windows, Revit), but without success.


    Thanks for the reply,


    Grég

    • Official Post

    Thank you for the report GBRO - Whenever you experience a crashing issue like that please also ideally get in touch with our technical support team using the help center itself as detailed here: How do I contact Support?


    Beforehand you can also try the following which another user shared as a solution: RE: Enscape for Revit - "Error starting Enscape: Value cannot be null" (The issue has been solved by the user by detaching and auditing the project.)


    If that makes no difference, please also forward the corresponding Revit log files you find here alongside the Enscape logs you've shared already:


    Revit plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRevitPlugin


    You can also just copy what you've written here in the help center submission form and kindly let me know once you've submitted everything as well. Thank you in advance and ideally let me know once sent in as well.


    Meanwhile if you get the chance, you may also want to try uninstalling Enscape from your machine to then re-install our latest release once more which you can always acquire here, especially if Revit itself was modified in any form (like an update).

  • HI, I solved the issue by uninstalling Revit unit schema 2023. There was a conflict with the older schema version. This issue when not resolve may cause vray for Revit to return a similar error.