Enscape Crashing

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • For the past week and a half Enscape has been crashing on startup, after inserting a family into my model and it will crash all EXT Standalone files. I am using Revit 2023 and having no issues with it until I try to render with Enscape. I have tried many different version of NVIDA drivers and Enscape, still it continues to crash. I have turned off all Enscape hardware features and it still crashes. I was having no issues with it a week and a half ago and nothing has changed since than, just all of a sudden this continues to happen on various models. It does not matter the size of model, it will crash on a very small model with little to no details added. Please any suggestions or fixes to this issue would be very helpful. I have tried to submit a log file but of course it crashes when trying to send.

    Thank you

    • Official Post

    Welcome to our Forum.


    I am sorry to hear about that of course - In that regard, could you please kindly just copy/share what you posted here via our Help Center while also attaching the corresponding log files manually to have them available for further troubleshooting:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    Revit plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRevitPlugin


    You can just put those into a .zip file for example and submit the help center request which will be transferred to our technical support team. Kindly also let me know once you've done so and I'll have a look myself too.


    Thanks a lot in advance!