Oculus Quest 2 - unstable, shaky vision

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi, from the very beginning since I purchased Quest 2, my vision experience with Enscape has always been shaky and unstable. Browsed through the forum, I tried every possible solution, played with unchecking every box in general settings, lowered quality, tried different Enscape versions. Nothing works. Overall what you get is impressive, but you can't stand for more than a minute because of your vision shaking - makes you nauseous. It resembles some filter effect from the matrix-like movie when your vision gets shaky and partially distorted so that it is stylized to be "digital". The geometry gets literally vibrating. It happens even in draft settings in an empty file with one simple box, so it's not about the file complexity. My PC is a high-end one: RTX 3090, Ryzen 5950x, 64 GB RAM. Tested with the SimLab VR plugin, and everything works smoothly and steadily as it should. So it has to be something to do with Enscape specifically.

    • Official Post

    Welcome to our Forum Miodzio , and I'm sorry to hear about that of course.

    Right away just to make sure, I reckon you're using our latest up to date version of Enscape, 3.5.3 which you can acquire here? Using the native Oculus application running in the background as well? (Instead of Steam/SteamVR)

    Alongside you mentioned of course you've tried deactivating every setting, but again allow me to make sure, have you also disabled DLSS as well:

    Doing so in combination with having our latest release installed, making sure that the Quest 2 in general has the right internal resolution setup via the Oculus application and if possible setting the Rendering Quality in our Visual Settings to Ultra/High to see if that makes any difference would be great.

    If it does not, and you still experience the same behavior, kindly also submit a feedback report for me which I can check out alongside (as it submits machine information and log files for troubleshooting), ideally even perhaps uploading a video of the output inside of the Quest 2, which can be a bit tricky but might be vital in order for us to see and judge this behavior directly.

    I appreciate your cooperation and thank you in advance for any further replies.