Enscape crashing when launched in Revit 2024 - Re-installed and nothing

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
    • Best Answer
    • Official Post

    KevinMcClellan , welcome to our Forum.


    Since Enscape and/or Revit can crash due to a variety of different reasons please always kindly submit a feedback report with log files alongside if you experience such behavior:

    https://learn.enscape3d.com/bl…eedback-button-win-revit/


    After we're able to check out both machine information and said logs of yours you'll receive a response back via the created feedback report case.


    Thanks a lot in advance! Feel free to also kindly let me know once submitted so that I can directly check if we've received everything.

  • Hi Demian, much appreciated - I responded as requested.


    Can you tell me what the next steps are?


    We have a deadline for the project and I need to be generating images for that presentation in a hurry. I'd say no more than 2 days can I wait to get this resolved. Admittedly, this is not something that I would like to be doing, considering Enscape is a crucial part of our workflow.


    Looking forward to hearing from you,

    Thank you,

    Kevin

    • Official Post

    Thanks a lot for your further response Kevin.


    You've already received a dedicated reply from one of my colleagues via the feedback report of yours - Kindly make sure to follow the details in regards to both updating your GPU drivers, and especially making sure that your dedicated graphics card is being used, not any Intel on-board graphics which aren't supported by Enscape.


    In case there are any further questions what so ever, please let me know as well.