Enscape repeatedly crashing

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hi there,


    I've been having Enscape issues the last few days.


    I was initially able to open it from Rhino, but it would crash as soon as I tried to export or adjust a view.


    I tried updating my NVIDIA graphics card driver, setting the preferred graphics processor to "High-performance NVIDIA processor" and also downloading the latest Enscape version.


    After doing all of that, Enscape will not even open now. It remains on the "Loading" screen, then crashes.


    I submitted feedback via the Enscape toolbar in Rhino. Any other help would be much appreciated.


    For reference, I'm on a ProArt StudioBook by ASUSTeK COMPUTER INC.

    Running Windows 11 Pro

    Processor AMD Ryzen 9 5900HX with Radeon Graphics, 3301 Mhz, 8 Core(s), 16 Logical Processor(s)



    Thank you!

    • Official Post

    Hi Katie Chu , I am sorry to hear about this issue.


    Right away, whenever you experience any crashes/slowdowns/freezes with Enscape or similar, please kindly submit us a feedback report with log files alongside as detailed here: https://learn.enscape3d.com/bl…eedback-button-win-rhino/


    Once we've received said report, you'll hear back from us again very soon regarding a solution and/or explanation. Thank you in advance for your cooperation!