Asset 054

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • So far adjustable assets work great but I have a problem with this one armchair 054.

    I can place it in through sKetchup or ENS window. I can use it fine in any non adjustable way. But when I go to ENS window and select it there and click the adjust little icon I got a message in red.. No other asset does it to me so far. On friends PC it worked and I adjusted colour but on clicking 'Apply and exit' sKetchup crashed.. Maybe accidental .. I didn't try it again not to annoy him too much..

    On My PC I can not adjust colour but I can choose the second option of this chair. Then If I "Apply changes" chair will disappear from render, but not from sKetchup.

  • Not about asset 54 but I thought I will write here cos it is basically about asset misbehaving..

    some year ago we placed this asset in the model.. Red Maple 04. I haven't done any outside renders in this project since May where I can still see this asset loading correctly.

    I updated today to ENScape 3.5.4+119962. And not only it is not loading but there is no Asset with this name any more in the library. Just check it out..

    and asset in model ..red maple 04.zip

    I guess You were renaming some assets and lost one name somewhere in process..?

    Edit .. I just checked some interior renders and in the previous version I could not see this tree as well through the window.