Linear lights consistency spread

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    please screen shots.

    Is this reproduceable? Or is it a known issue?

    I understand shadows are emitted from a point, and these are not real area / linear lights etc. etc. but I was able to get nice results till yesterday, but today.... splotches at a distance.

    Thank you

  • Where are the "splotches"? Are you referring to the space between the light sources? Are all the light sources the same elevation / location relative to the ceiling and bulkhead? Are the light sources all the same size and intensity?

  • Hi Phil,

    yes, by "splotches" I meant the dark shadow areas between the lights, as against the continuous lighting on the left side of the image.

    I was hoping the difference between the two sides would be self-evident.


    Regarding the other questions: but of course, yes, everything is the same!


    In any case, I figured it out, and it must be related to the way Enscape interprets the light emitter in the Revit family.

    It was the rotation of the light emitter. See screen shot.


    Rotating the light emitter (not just 45 degrees) caused Enscape to use a single point emitter, or a very reduced one (length wise).


    Leaving the emitter at 0 degree, produces the expected result of consistent lighting across the length of the light emitter element.


    I am not sure in which court this bug is, Autodesk or Enscape.


    I hope this is going to help someone else with the same issue...


    Regards