Emissive Materials not showing up in Web Export

  • Currently experimenting with the new web version of the standalone export for Enscape. I am using Revit and emissive materials are working in the Enscape windwo for Revit and the standalone .exe export, but the don't appear to emit any light in the web based version. They do start to emit light if I change the time to a point that there is no sunlight. Is there a way to make it the same in the web version as it is in the .exe version?

  • Hi nwergin & welcome to our forums!


    The lighting calculation of the Web Standalone is simplified a lot (equaling the regular "Draft" quality) in order to be able to run in web browsers at reasonable speed. You can see that already on your screenshot: The Web Standalone does currently not render with correct indirect lighting, which gives the screenshot of the Exe Standalone that warm color (bounce light from the floor and walls). Instead it assumes a uniform distribution of indirect light, coming mainly from the atmosphere, hence the blueish tint during daytime. Atmosphere light during daytime is however usually much brighter than any indirect light coming from light fixtures in an otherwise closed room, which is why in relation to the surrounding the emissive surfaces appear much darker in the Web Standalone. If you'd select a fixed exposure the emissive surfaces would be equally bright, however the rest of the image would be way too bright in case of the Web Standalone (or too dark in case of the Exe Standalone).


    To conclude: I'd suggest to simply make the emissive surfaces brighter in that case before exporting the Web Standalone to improve visibility during daytime.


    Hope that helps :)