Materials in Families not recognized in Project

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi,

    When I setup a material in a family environment and import it into the project, the material is not recognized in the enscape material editor.

    I set the material to be a generic class. Also, I have tried duplicating the material asset 'as generic'. This process is redundant but I tried anyway. Do I need to setup some kind of shared materal or perhaps a material parameter?


  • To add further clarification, I am using a nested line-based family. I define the material in the base level family and give it a parameter, then I load it into the line-based family. Within the line-based family, I am able to edit the base level material. When I load this line-based family into my project, I am not able to adjust the material.

    The enscape material editor does not recognize the material in my base or line-based nested family. One workaround is to add a parameter that you set on the project level; however, I cannot do this with a nested family (or I don't know how).

    Any ideas? Thanks

  • This might be a Revit issue: if you tweak material properties in a family, and load that family into a project, Revit will first check if a material with the same name already exists in your project. If so, it will use the existing material in the project (and ignore any changes you made to the material in the family). Most of the time, that's a good thing, you wouldn't want to load in a family from a manufacturer, and have it override all your materials in your project.

    Have you tried making edits to the materials in the project instead?