Enscape Rendering Sparkling white dots

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • You attached the same picture twice.

    I'd like to see your Exposure setting. I bet Auto Exposure is on. Like Alef Coelho said, this is most likely because the intensity of artificial lights in your scene is too exaggerated. Turn of Auto Exposure (actually, I'd advice to always keep it off if you're doing still renderings). If we're right, after turning it off your viewport will explode with overexposed brightness (with Exposure on 50%). From here, just adjust the intensity of your artificial lights. Try not to play with the Exposure % value much or at least keep it around 50% (depending on your needs).

  • Hello, Bumping this post. I am also having this issue out of the blue. My renderings have been just fine, and out of nowhere they began having these speckles of light which render to be tiny spots to bigger dots.


    I gave my computer a restart - that didn't work. I do not have a crazy amount of lighting, and I try not to use any lights over 1,500lm. I never use auto exposure, and I wrap my entire model with an outer wall so the sun doesn't penetrate through any "cracks" or edges of geometry.

    This is how it looks while it's rendering:

    And this is how the final looks:

    This is how it DID look, and I haven't changed much.


  • i had something similar happen once and it turned out that i had some very small bits in SketchUp (like pixel sized line segments) that had came into the model from a component I had downloaded. Might be worth giving that a check as stuff like this can drive you crazy.

    • Official Post

    If this still persists you can also check if your scene may not have any emissive / self-illuminating materials that might be set brighter than your actual light sources.


    You can hereby try to lower the overall "Artificial Light Brightness" (Visual Settings -> Atmosphere tab) of all self-illuminating materials at once to see if that makes a difference. If so, increasing the brightness of your artificial light sources may also help.


    Let me know if that doesn't do the trick what so ever.