Pixelated Renders on Sketchup, increasing render quality doesn't fix it

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.
  • Hi, I'm trying to render a view in white w/ lines showing and the first version I did is good quality. I added one shelf in the model and it now won't render as smoothly. The file is small and has no materials loaded.

    I've attached two screenshots that show the difference in quality. None of the other settings have been changed and it's on the highest render quality.

    Any ideas?