Environment and ground plane not showing

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi,


    I am working with Rhino 7 and render with Enscape. The environments stopped showing in enscape (sky, default ground plane,etc). This makes the light really bad on my model (left picture). If I add a surface in rhino for the render, it is way better (right picture); however, I need to export as PNG with transparent background so the image floats on a white page. How to get the environment back or use the settings better?


    Should the ground plane, rhino sun and rhino skylight be on or off? Even if i turn the ground plane on it won't show...


    Thank you so much,



    Update: it was because I was in parallel view, but now I see the ground far below my model (there are no lower objects to explain this)