Enscape on Mac Rhino 7

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    I've tried installing the newly released version of Enscape for Rhino 7 on Mac multiple times but couldnt seem to get it working although it works perfectly fine in Archicad.

    Is there a support/troubleshooting page for Enscape for Rhino on Mac? Also is there an workaround to get Enscape in Rhino 8 working like on Windows when using the command SetDotNetRuntime?

    • Official Post

    Right away, please make sure that you are using our latest service pack Enscape for Mac 2.1 which can be acquire here.


    Beforehand kindly uninstall Enscape entirely once more from your Mac via: Macintosh HD-> Library -> ChaosGroup -> Enscape -> uninstall and execute "uninstaller".


    Also detailed here: https://learn.enscape3d.com/bl…/getstarted-macos/#remove


    Afterward re-install Enscape using the latest release, this time also ensuring it's done via standard installation (without advanced options) to test thereafter.


    If that still doesn't do the trick please reach out to one of our Mac specialists directly using our help center as detailed here:


    Last but not least for now we do not officially support Rhino 8, and as to why exactly is detailed here: