Unwanted noise in renders

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi, I am events designer and have been using Enscape for Sketchup for a number of years. I keep having issues with my renders. The images come out grainy and I am struggeling to resolve this. Below are some images that might explain my issue





    copied to new project

    I turn sunlight to 0 and use black skybox and the problem is back


    Any ideas on how to resolve this would be great! Many thanks, Oli

    • Official Post

    Hey olidesign, thanks a lot for your report. Can you clarify which Enscape version you are using (you can find that info in the About window)?

    In case this is the latest v3.5.6 release: In this case there's unfortunately a known issue with usually very bright scenes. Two options that you can do to avoid this noise in this case:

    • Reduce the (sun & artificial) light brightness in the visual settings and see if that resolves it
    • Disable the "Nvidia Denoiser" in your renderer settings.

    If it's not 3.5.6 or the above didn't help, then the problem is likely rooted in the scene setup with the entirely black skybox. It seems that the noise isn't visible in the setup with the default sky.
    Instead of using the black skybox I'd recommend using the mask export feature to have an image without the background and just change the day-time to night for your renderings.

  • Hi Clemens,


    many thanks for your reply! I changed the Skybox file and now it seems to be working!!!!! Here is the 1st Skybox image I used, which produced the noise in the renders



    And this is the new one



    here is the result with the same lights and textures as originally



    I hope this will help understand the issue! If it happens again I will explore your suggestions and let you know, many thanks, Oli